White screen when running game full screen | The Legend of Mir

White screen when running game full screen


Hi All,

I have been working on this all day and have run out of ideas lol. When I run the client the autopatcher boots and runs without issue, but when it runs Mir2.exe i am presented with a white screen and the music playing. My mouse cursor is displayed but I can't navigate my way through blind clicking.

I have tried updating Grapics drivers, running in 640x800 mode and without. I've tried multiple different resolutions on my desktop before running the game as well as using my integrated graphics instead of my Nvidia card. All result in the same problem.

The only work around I have is to set Full screen to 0 in the config.ini file which will force the game to open in windowed mode. This displays the game but it's basically unplayable as much of it is behind the taskbar etc.

Can anyone please suggest anything else to try?

Thanks in advance

- - - Updated - - -

Sorry I should also add, i do not have any problems running other Mir clients from other servers
So as a quick update, i have found that i can now get the game to display in full screen mode. However it's not perfect. I can do this by disabling the Intel integrated graphics leaving only my NVidia display adapter enabled. It however results in the cursor positioning not being synced between the cursor and the in game cursor. I have to place my cursor about 4 inches left of things i need to select.

Please if anyone can suggest anything I'm all ears.

- - - Updated - - -

Okay I've solved it at loooooonnng last lol.

I had to Right click desktop - Graphics Properties - Display - Scale resolution to 1024 * 768 and check Scale full screen. Then increase resolution to 1360 x 768 and check Scale full screen.

If anyone else has this problem replace the second resolution with 1 down from your highest, the highest will not give the scale full screen option due to it being native to your full screen size already. Hope this helps someone some time.