Screen resolution... | The Legend of Mir
  • EXCLUSIVE NEW PLAYER EVENT
    The Legend of Skull Island

    Experience a unique starter adventure on Arcadia: trapped in the Mineral Mines alongside the Islebound Kin; a small clan if islanders who have been isolated since the emergence of a great fiery harbinger. As the village scribes uncover lost magic, new heroes are rising to power. Discover the legend of Skull Island and harness your power to save the islanders from certain doom.

    Embark on new quests and face exciting challenges with the Arcadia community. Forge powerful new characters for your account and earn some much desired Elysian Ore.

    ALL new characters are welcome!
    read more..
    Download Arcadia

Screen resolution...

Zulu267

Newby
Basically, window mode and full screen mode both work... however, my full screen mode isn't quite full screen, its got black screen down both sides of gaming screen (if this makes sense..??)
Im just wondering if changing my screen resolution could fix this issue so that full screen, is full screen for mir.

thanks for help,

Zulu267

Edit: I took a screenshot too show the image i see, and typically the screenshot shows a standard full screen mir, without the black edging/border as such... so it would be no help >.<
 
Last edited:
Very common issue with older games on modern graphics cards, not related to Mir specifically. Google "black bars at sides" + the name of your graphics card to find instructions on how to solve. It's not possible on all graphics cards.

Bear in mind you won't see any more,itll just stretch the pixels out. Mir is a 4:3 ratio resolution game and modern monitors are 16:9. You're viewing it now in 4:3 as designed, I prefer it like that over stretching it, looks weird to me
 
Thankyou for your response, it makes perfect sense tbh. Ill have a look into that about the graphics card, but tbh
if thats the case, ill probably just leave it be and just get used too it i guess, as i dont want too distort it no more than it needs too be.
 
If your using AMD graphics card try changing Scaling Mode to full panel in the driver settings for the mir2.exe, worked for me and the game looks fine doesn't look stretched at all. Make sure HDR is disabled as well for some reason that bugs it.
 
Very common issue with older games on modern graphics cards, not related to Mir specifically. Google "black bars at sides" + the name of your graphics card to find instructions on how to solve. It's not possible on all graphics cards.

Bear in mind you won't see any more,itll just stretch the pixels out. Mir is a 4:3 ratio resolution game and modern monitors are 16:9. You're viewing it now in 4:3 as designed, I prefer it like that over stretching it, looks weird to me
Just got my self a pc and my screen looks stretched out and I hate it. How do I get the orignal 4:3? Graphic GTX1050 ti.
 
Back
Top