Lag out again for whole server | The Legend of Mir
  • EXCLUSIVE NEW PLAYER EVENT
    The Legend of Skull Island

    Experience a unique starter adventure on Arcadia: trapped in the Mineral Mines alongside the Islebound Kin; a small clan if islanders who have been isolated since the emergence of a great fiery harbinger. As the village scribes uncover lost magic, new heroes are rising to power. Discover the legend of Skull Island and harness your power to save the islanders from certain doom.

    Embark on new quests and face exciting challenges with the Arcadia community. Forge powerful new characters for your account and earn some much desired Elysian Ore.

    ALL new characters are welcome!
    read more..
    Download Arcadia

Lag out again for whole server

I lagged out a few times last night around midnight, but when i logged back in other guild members said they hadn't lagged out.
I couldn't access the website as well same time, however i could browse other sites, so not sure if its only specific to certain ISP's
 
I lagged out a few times last night around midnight, but when i logged back in other guild members said they hadn't lagged out.
I couldn't access the website as well same time, however i could browse other sites, so not sure if its only specific to certain ISP's

Happened to me same thing. I had made a post about it but then seemed it was only me but now looks like it happens randomly or maybe targeted by someone something?
 
Certainly laggy and a couple of lagouts this morning in Forgotten Realm with 800+ mobs showing on the map. These freezes/lags whatever you want to call them are becoming more regular recently while my internet speed remains consistent and other web apps/games work just fine. The PB spawns have been adjusted from what Scorp has said on another thread but it's weird that it's just Mir that is playing up.
 
Virgin media. Usually its just afk I barely ever lag whilst playing, maybe its the pc having a siesta

I'm also with VM. I've ran a lot of tests and noticed at certain times of day the connection drops for just a second or so, but it's enough to disconnect you from the game, but it never seems to happen when there's active traffic, so shouldn't happen when you're playing. I believe it's some kind of automated maintenance.

What I did to resolve it was to have a terminal open running a ping to google infinitely looped, so the connection was never marked as "not in use" and the disconnections stopped. Was worried about whatever that maintenance that happens not happening, so if doing that I'd recommend rebooting daily give or take, just to let it do whatever it does.

I actually tried phoning VM to ask about it but gave up after about half an hour of not even getting through to a human.
 
I'm also with VM. I've ran a lot of tests and noticed at certain times of day the connection drops for just a second or so, but it's enough to disconnect you from the game, but it never seems to happen when there's active traffic, so shouldn't happen when you're playing. I believe it's some kind of automated maintenance.

What I did to resolve it was to have a terminal open running a ping to google infinitely looped, so the connection was never marked as "not in use" and the disconnections stopped. Was worried about whatever that maintenance that happens not happening, so if doing that I'd recommend rebooting daily give or take, just to let it do whatever it does.

I actually tried phoning VM to ask about it but gave up after about half an hour of not even getting through to a human.

Wow thanks Daz! You may have to explain on what's app how I set up the ping loop.

You are like a tech guru to me
 
Virgin Media used to disconnect from Europe every time there was a little storm lol not sure if it's still the case but sounds like it
 
Back
Top