Char Suspended? | The Legend of Mir
  • EXCLUSIVE NEW PLAYER EVENT
    The Legend of Skull Island

    Experience a unique starter adventure on Arcadia: trapped in the Mineral Mines alongside the Islebound Kin; a small clan if islanders who have been isolated since the emergence of a great fiery harbinger. As the village scribes uncover lost magic, new heroes are rising to power. Discover the legend of Skull Island and harness your power to save the islanders from certain doom.

    Embark on new quests and face exciting challenges with the Arcadia community. Forge powerful new characters for your account and earn some much desired Elysian Ore.

    ALL new characters are welcome!
    read more..
    Download Arcadia

Char Suspended?

ravelin

Newby
Hi,

Just returned after spending an age to get it set back up (unable to connect(98))... When I logged in I had 2 step lag and got kicked off, managed to get back in and then 'Character Suspended 1 day' appear in red along the bottom.

Reason I left was the 2 step lag and doesn't seem to be any better and as well as loosing pets you now get suspended, seems silly.

Btw tried, windows xp - 10 and still get the lag (with and without VPN).

Daren't re-install as probs never get it back working again, shame the email looked promising.
 
Two-step lag is not a common feature of the game. There is either something wrong with your PC, your network or you are located physically far from the server, i.e. outside Europe.

Assuming you are inside Europe I would test your connection for packet-loss. Sometimes people do not realise that they have a faulty network cable, or a Wi-Fi connection that is regularly interrupted. The issue may even extend past your router towards your ISP, faulty phone line or fibre.

Interestingly, the kick/ban you received indicates that there is something wrong with your system timers. Modifying system timers is usually a hallmark of cheats. It is possible that there is something on your system doing things it shouldn't be.

Make sure you have updated Windows 10, in the past they have released patches that have caused issue with players running.


You shouldn't lose your pets on lag out.

Out of interest what was causing the unable to connect error? I realise it is too late but I have attached a guide below for anyone else who may have this issue.



Error: "unable to connect"

If you receive the "unable to connect" error, then there is something blocking the patcher from connecting to the internet (or specifically the patcher URL web address). The update utility uses internet explorer to make the connection, therefore it it a good idea to use it to test for issues.


  1. Open Internet Explorer (it must be Internet Explorer)
  2. Enter the following into the address bar: https://www.mirarcadia.com/update/!klist.txt
  3. If the page loads without issue then there is something ie (Firewall, Antivirus, software on your pc blocking the patcher from connecting to the site)
  4. If you see any error messages, ensure you accept them and select "In the future, do not show this warning". The update utility cannot display this message and will be silently rejecting it.
 
Last edited:
As a side note on the "unable to connect" thing, I suspect a lot of people following those instructions will replace step 1 with "Open whatever browser I usuaully use". It is important to highlight that you must use Internet Explorer for this because the autopatcher shares dlls and security settings with Internet Explorer. Accepting security warnings in other browsers will not help the autopatcher.
 
Possibly but I get it regardless of system, even if I VM/Native or I VPN.

I am inside Europe/UK with a VPN pinged from France/Netherlands/Germany and Norway and still I get 2 step lag then complete connection failure.

PC is suitably powerful enough and connected to a 10GB Fibre Network with a throughput of 300mb/s on managed switches using Ubiquiti routers on stable firmware. I'm not suffering packet loss as I have tested this with a constant ping to your servers and not had a packet drop; this was done via windows and linux.

System timers run from windows ntc or linux ntc whichever I have them configured for depending on the systems usage.

If you are banning those due to clock changes you might want to give more leeway on those that actually get removed from server and have to abnormally disconnect which I suspect triggered my ban.

I can make you a sandbox to connect to to snoop around if you want to look at the problem from outside of your network.

Must be a new feature as I have lost them in the past in middle of dungeons which is slightly annoying.

No clue, and Zade i was using IE/Firefox/Chrome/Opera/Safari and Brave to test and I could hit it in every one of them. I even ran a tracert via nmap to the server hosting and could do ping it that way (sorry it your server went ape shit), also doesn't matter how the security alert is allowed as it moves them to a certs folder and the whole system uses them as if it was browser dependant you'd have to do it for every browser for every website you visit.

Just tried now and see attached. Bearing in mind I have not logged in since last night.

https://ibb.co/F5dKr3C
https://ibb.co/qxW5FVq

- - - Updated - - -

In addition,

Just Froze/Lagged out

19:44 https://ibb.co/RhHX6wC - added time

- - - Updated - - -

Logged back in and suspended

https://ibb.co/47Jmdh8
 
Last edited:
Sadly I cannot advise much further. There is obviously a lot going on with your system and something out of the ordinary is causing these issues.

I would hazard a guess that it is all related. Since the 1 day ban relates directly to an issue with system timers, I would start by finding out why that is inconsistent
 
Since couple of patches ago my mir patcher has also stopped working. i can no longer download the latest patch on the computer or VMware i use to play mir so have to use another computer to get the patch and this causes me to download the whole mir folder over and over again every time there is a patch. i have tried working around this so it can only download the new files but it downloads everything all over. (file modified and created does not help as they are not updated) so its hard to distinguish the new files.. i have also looked into firewalls and other programs that can cause mir patcher not to connect but couldn't find anything except that it all stopped working after certain change from server side. anyway made posts and threads about it but no one could help me... would appreciate it if somebody could figures this issue out .
 
Back
Top